FINAL FANTASY XIV Online – Fix for Game Cannot Verify Game Version

How to Fix the [Game Cannot Verify Game Version] Bug

The error is often linked to game data interference or connection problems.

Method #1

To address this, consider the following troubleshooting steps. Disable or close background applications, including antivirus programs, before attempting to log in.

Adjust settings in “Internet Options” within the Control Panel:

  • Delete ALL browser history under the “General” tab.
  • Set the security slider to the lowest or no higher than “Medium” under the “Security” tab.
  • Accept First Party and Third Party Cookies under “Privacy” > “Advanced.”
  • Ensure “Allow software to run or install even if the signature is invalid” is CHECKED under the “Advanced” tab.
  • Make sure that all SSL and TLS (EXCEPT SSL 3.0) are CHECKED. [SSL 3.0 should be UNCHECKED].
  • Click “Apply” and then “OK” to save the settings.
  • Right-click on the FFXIV launcher icon and select “Properties.”

After adjusting these settings, click “Apply,” then “OK,” and restart your PC.

Method #2

Another method you can try is as follows:

  • Go to “Documents” > “My Games” > “FINAL FANTASY XIV” and open up FFXIV_BOOT.cfg
  • When opening “FFXIV_BOOT.cfg” in notepad, you will find BootVersionCheckMode 0, change it to 1.
  • Save the change and start the launcher.

This method is unofficial and has not been tested to see if it actually works, because this method is purely community based. Maybe it will still help you.

Helena Stamatina
About Helena Stamatina 2715 Articles
My first game was Naughty Dog’s Crash Bandicoot (PlayStation) back in 1996. And since then gaming has been my main hobby. I turned my passion for gaming into a job by starting my first geek blog in 2009. When I’m not working on the site, I play mostly on my PlayStation. But I also love outdoor activities and especially skiing.

Be the first to comment

Leave a Reply

Your email address will not be published.


*